FANDOM


Jogadores com qualquer pacote de expansão ou coleção lançada após Deluxe Edition não precisam deste patch e não devem baixá-lo. Se o jogador possuir O Bicho Vai Pegar ou qualquer expansão posterior instalada, não é necessário instalar este patch.

Instalação

Por favor, não interrompa a instalação do patch. O patch é para a América do Norte e Europa.

Problemas Resolvidos

  • Muitos vazamentos de memória foram corrigidos. Isso vai aliviar os problemas de estabilidade do jogo quando o jogo é jogado por muito tempo.
  • Nós aceleramos uma série de processos de jogo para os usuários do Windows XP, o que significa que os jogadores vão gastar menos tempo esperando e mais tempo jogando o jogo.
  • Peles corrompidas já não travam o jogo. Peles inválidas irão agora aparecer no jogo como uma pele branca lisa.
  • Tempos de carregamento foram melhorados para todos os sistemas, trazendo aos usuários um jogo mais rápido do que nunca.
O conteúdo da comunidade está disponível sob CC-BY-SA salvo indicação em contrário.